Forum / Remote Desktop Manager - Bug Report

Ctrl-F to remote server causes RDM to show Filter

  • Create an Issue
  • Cancel

I'm running 9.1.1.0 x32 on Windows 7 x64 & 8.1 x64 and when connected to any RDP server, embedded mode, if I hit Ctrl-F to do a search remotely, RDM kicks in with its own Filter box.

Happened with v9.1.0.0 as well.

Clock6 yrs

Hi,
You can change it to work only when you are not connected. This is File->Options->Keyboard

David Hervieux

signaturesignature

Clock6 yrs

By the way, I will change the default for the next version.

David Hervieux

signaturesignature

Clock6 yrs