Forum / Remote Desktop Manager - Announcement

January Poll: .NET 4.0 compatible?

  • Create an Issue
  • Cancel

Hello forum!

For this month's poll we ask you: Should We Make Remote Desktop Manager .NET 4.0 Compatible?

Feel free to leave your answer and comment right here on our forum or visit our blog for more details:
http://blog.devolutions.net/2014/01/januarys-poll-should-we-make-remote.html

Everyone who participates in January's poll will be eligible to win one of four $25 Amazon gift certificates. We'll randomly select the winners at the end of the month.

Thanks!

Maxime Trottier

signaturesignature

Clock6 yrs

I don't see how this change would have an major impact to the user, because .NET 3.5 works just fine on all newer OS from MS(just have to install it first of course). You could add a check to the installer, that checks for .NET 3.5.

In my opinion, I would suggest you should take the best/most stable route to supporting .NET 4.0.
My motto: Be lazy and get it right the first time smile

//Brandur

Clock6 yrs